Loading ...

 
epsonepl
 
This driver is free software.
Type: IJS
 

Comments

The printers of Epson's EPL "L" series do not understand PCL 5e, PCL 6, or PostScript and so they do not work with standard drivers; they can only be driven through a proprietary language.

An independent driver was developed in the epsonepl project.

The driver is IJS-based, GNU Ghostscript 6.53 onwards, AFPL Ghostscript 7.04 onwards, or ESP Ghostscript 7.x onwards is required.

This project is not endorsed by nor affiliated with Epson.

This driver is reported to work both on the parallel and on the USB port.

Foomatic data to generate the PPD files is included with the driver, therefore we do not provide this data and PPDs here on the OpenPrinting site,


 

Printer list


News & announcements RSS

Latest Comments